Laienfrage zu Grafikkartenkompatibilität

    • Hardware
    • Laienfrage zu Grafikkartenkompatibilität

      Neu

      Tag Leute

      Ich hab ein wenig an meinem PC gebastelt und nach Austausch des Mainboards geht meine externe Grafikkarte nun nicht mehr.
      Sie ist nicht defekt, da sie bei einem Rückbau auf das alte Mainboard läuft, auf dem neuen wird sie nun gar nicht erkannt, auch nicht unter verborgene Geräte im Gerätemanager.
      Meine Überlegung war nun, ob sie einfach nicht kompatibel ist, da sie ein paar Jahre älter ist.

      Karte: GeForce GTX 1060 3GB
      Mainboard: b360 m aorus gaming 3
      System: Windows 10 Home 64bit

      Die Karte passt in den Anschluss, ein PCI Express x16
      , heißt das zwangsläufig dass sie kompatibel ist?

      Danke für hilfreiche Worte an eine Hardware-Null

      LG
      Ben Acid

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BenAcid ()

    • Neu

      Kriegt die Grafikkarte genug Strom? Mehr oder weniger als bei dem alten Mainboard?

      Normalerweise müsste die vom Anschluss kompatibel sein da die abwärtskompatibel sind, weiß jetzt halt nichts genaueres über dein Mainboard.
      ~ Dev7ex

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dev7ex ()

    • Neu

      Soll jetzt keine dumme Antwort sein aber sind alle Kabel richtig drin? Also mal raus und rein, ich hatte ein ähnliches problem mal tatsächlich weil ein Kabel bisschen geklemmt hat
      Beep beep beep, I am a Sheep! :1f42c:
    • Neu

      Hab alles überprüft, Netzkabel sitzt komplett drin und ist eingerastet.
      Anschluss am Mainboard sieht genau so aus, Sicherungsriegel ist eingerastet.
      Beim starten des Rechners ist der GPU kurz aktiv, heißt Ventilatoren drehen sich, das geht aber schnell vorbei.
      Habe zudem festgestellt, dass auch ohne Netzteil die Ventilatoren kurz drehen, die Karte kriegt also über das Mainboard zumindest etwas Strom.
      Werde heute die Karte nochmal auf das alte Board setzten, nicht dass sich seit dem letzten Test doch was getan hat und die Karte, oder auch der entsprechende Anschluss am Netzteil, doch defekt ist.
      --------------- 17. Mai 2019, 08:49 ---------------
      Alles nochmal gecheckt.
      Kabel sitzen und die Karte ist soweit eingesteckt wie eben möglich.
      Habe sie auch nochmal auf das alte Board gesetzt, da funktioniert sie sofort.
      Also entweder ist der Anschluss am Mainboard defekt oder die beiden Komponenten nicht kompatibel, habe allerdings keine andere Karte um das zu checken.
    • Neu

      Sollten eigentlich kompatibel sein, hast du mal geschaut, ob die Grafikkarte im BIOS erkannt wird? Ansonsten würde ich mal stark auf einen Defekt im Mainboard tippen.
      "Say you mean it, seal it up. Say you wanna try."

      "Käymisen arvoisiin paikkoihin ei ole oikotietä."
      "Ei ole väliä kuinka hitaasti etenet kunhan et pysähdy."
    • Neu

      Scheint tatsächlich die einzige Möglichkeit zu sein.
      Nvidia smart scan erkennt auch keine Karte und im Bios ist sie auch nicht.
      Hoffe mal dass ich das Board noch getauscht kriege, hatte es schon vor 2 Monaten geholt und erstmal gelagert, da ich eine benötigte Komponente noch brauchte.
    • Neu

      Die gesetzliche Gewährleistungsfrist beträgt 24 Monate, solange du denn Fehler nicht durch unsachgemäße Bedienung selbst zu verschulden hast, sollte das also kein Problem sein :D
      "Say you mean it, seal it up. Say you wanna try."

      "Käymisen arvoisiin paikkoihin ei ole oikotietä."
      "Ei ole väliä kuinka hitaasti etenet kunhan et pysähdy."