Forumbanner

  • der weise rand ist beim richtigen logo nicht da, sieht sonst nice aus

    Beep beep beep, I am a Sheep! :1f42c:

  • der weise rand ist beim richtigen logo nicht da, sieht sonst nice aus

    Er hat den einfach den Lizard von der Startseite kopiert, einen Weißen Rand und Hintergrund hinterlegt. Die Arbeitszeit beträgt vielleicht 5 Minuten.

    Davon abgesehen ist das Lizard-Logo schon von Anfang an verkackt, weil ein schlaues Köpfchen ein Stückchen vom Kopf abgeschnitten hat.

  • aso ist er kopiert? dachte neu designet wie er sagte

    Hab beide Bilder in mein Bildbearbeitungsprogramm gezogen und verglichen. Sieht für mich, bis auf den Weißen Rand, identisch aus.

  • aso ist er kopiert? dachte neu designet wie er sagte

    Hab beide Bilder in mein Bildbearbeitungsprogramm gezogen und verglichen. Sieht für mich, bis auf den Weißen Rand, identisch aus.

    Ich habe bloß den Banner anders gestaltet. Das Logo ist das selbe, weil es nunmal das Rewi Logo ist.

    Bring mir Tilidin ja ich könnte was gebrauchen*hug*

  • Im Prinzip hast du ja nur das Logo genommen, einen Screenshot mit einem Weichzeichner dahinter geklatscht.

    Vom Hintergrund die Kontur nach innen getan, diese vergrößert und eine leichte weiße Kontur ums Logo getan und zu guter letzt ein weiße Ebene genommen, dort die Deckkraft verringert und in einem Winkel von circa 70° positioniert.


    Finde die Ränder aber sehr unnötig.

    Diese könnte man entfernen, da oben und unten sowieso komplett andere Farben sind und diese schon genug Kontur bieten.

    Das Logo würde ich auch nicht mit so einer billigen Kontur verabreichen, sondern eine leichtere und ausgearbeitete Version dafür nehmen, mit leichtem "3D Effekt" und einer doppelten Schicht..

    Also ist noch ein wenig ausbaufähig.


    Grüße